Application Performance Management Issue

Resolved
Resolved

This incident has been resolved.

Update

The previously queued backlog has processed and the service is fully restored. We will continue to monitor the service for stability. We shall update provide an update when new information becomes available.

Monitoring

A workaround has been implemented and we are monitoring the results. In parallel, we continue to investigate the underlying cause of this issue. Customers may start seeing reported data however due to queued backlog, the agents may take some time to go back to an operational status.

We shall update provide an update when new information becomes available.

Update

We are continuing to investigate this issue.

Investigating

We are aware of Application Performance Management customer tenants provisioned on US infrastructure experiencing agents greyed out and metric gaps in metric view. This issue started occurring at approximately 06:30 UTC.

We are currently investigating the cause of this issue and will provide updates as new information becomes available.

Note that Alert/Alarm processing is not affected and all other aspects of the service are functioning as normal.

Began at:

Affected components
  • DX SaaS
    • DX Insights Platform
      • Application Performance Management (APM)