APM UI is failing to load intermittently

Resolved
Resolved

This incident has been resolved.

Update

We are continuing to investigate this issue.

Investigating

We are currently investigating this issue.

Began at:

Affected components
  • DX SaaS
    • DX Insights Platform
      • Application Performance Management (APM)